Home / Nieuws / Apple blokkeert verouderde Flash Player

Apple blokkeert verouderde Flash Player

Apple heeft onlangs vanwege veiligheidsproblemen besloten de oudere versies van Adobe Flash Player op de Mac OS X te versperren. Safari, de internet browser op de MAC, heeft de beschikking om eenvoudig browser plug-ins in- of uit te schakelen. Deze mogelijkheid ofwel blokkering gebruikt Apple om haar gebruikers te beschermen tegen aanvallen die gericht zijn op de oudere versie(s) van Adobe Flash Player.

De meest recente versie van Adobe Flash Player op dit moment is de versie 14.0.0.145. Deze versie is afgelopen week door Adobe uitgebracht. Hierop heeft Apple gereageerd door alle oudere versies van Adobe Flash Player te blokkeren.

Apple gebruikers die de Adobe Flash Player nog niet hebben ge-update krijgen automatisch de waarschuwing dat de huidige Adobe Flash Player niet up-to-date is en informeert hiermee de gebruikers de meest recente Flash Player te installeren. In de waarschuwing, door Apple afgegeven, staat een link vermeld naar de meest recente versie van Flash Player. Wij adviseren u dringend deze update te installeren om problemen te voorkomen. Voor meer tips over veilig online internetten klikt u op onderstaande link.

Apple blokkeert Flash Player